Critical vulnerability with WordPress File Manager Plugin

WordPress File Manager Plugin
Both comments and trackbacks are currently closed.